Alert not NFC ring

  • Community Helper

    Thanks. It's the newest version, so that's a good sign. I read through the code of the app, we will have to wait for John or someone else of the team to address this issue.

  • OK :)

  • I am having the same issue with the exact same tag and app versions as the above using a Samsung Galaxy S4

  • NFC Ring Team

    Hey guys - we are currently trying to work out what the issue with this is. John is at Devoxx now so it might be a few more hours before we have a solution to the issue.

  • Any update on this please? =)

  • Community Helper

    @johnyma22 will jump on this as soon as he's able

  • I have same issue! Ring works fine, except app says fake ring....
    Gear: Nexus 5 + Classic ring

  • Community Helper

    seems like it's a problem with a recent batch of inlays. as mentioned before we'll have to wait on John to address this issue.
    but you can use the verification code you received via email to use the unlock app, there is no need to register if you're a KS backer.
    if you lost your mail you can use this link to reset your code (works best with a all CAPS password (=verification code)

  • I never received an email with a verification code. nor can that link recognise my email address that i had used to purchase the ring initially.
    I already have a support ticket open for a replacement as my stealth bomber arrived with a chipped edge and is a part of this faulty inlay batch too! =(

  • NFC Ring Team

    Hi Guys, sorry about this, timing is obviously really bad as John is at Devroxx today.

    What I would say is that this is a minor hiccup and should hopefully be relatively easy to straighten out.

    Will let you know more when I have the news myself

  • @NFCringTom do you know if this a software fix for the app? or would the ring have to be physically sent back?
    As mentioned i do not hav a verification code by email nor does my email address get recognised by the reset link above.
    I have my one enveloped and ready to send back already ( it arrived damaged with a chip on it ) however if it is just a software fix, i think i might be able to live with it ( the chipped coating) as I have found my device's sweetspot now. if you can reply before 11am tomorrow morning that wud b great, else i will just post it off for a replacement.

  • NFC Ring Team

    I'm not 100% on this but I assume it will just be a software fix, I don't think it will need the ring to be sent back

  • I'm in the same boat as @toastie here! Got my stealth bomber today, thought I was getting a replacement instead, but I couldn't get the registration to work... No registration email either. I followed the link and got this
    Hope this gets fixed soon :)
    Also, can I ask, as I got a stealth bomber, does this count as a replacement? I know John want happy with them like the other rings and wanted to know if I can expect a voucher too? Many thanks, LJ

  • Community Helper

    Guys, it shouldn't be the ring, it'll most likely be something to do with the UID checking which is software. A stealth bomber sent back is unlikely to be a stealth bomber when it returns to you.

  • NFC Ring Team

    Guys I'm away until July so won't be a few hours for me..

    When the rings are qa tested we store a code on our server. This code is checked during registration.

    Things to check:
    You have internet available during registration
    The get started page is written to the ring when it arrives.

  • @johnyma22 I don't think our batch had been registered against the DB then? I don't have the start page on either side of the ring and it arrived chipped... I am wondering how it passed QA testing. I have tried using WiFi and 4G with the register option with no luck.

    I have read some people received extra tags along with their ring, I only received the sweetspot stickers in my package.

    @NFCringTom is there any way I could get a verification code by email to the address i purchased my ring with? July seems like a very long wait before i can use my ring.
    The code reset page cannot recognise my email address so it looks like no UID was ever matched to my email ever.
    I will send an email linking to this post if you are able to help.

  • Community Helper

    @johnyma22 said:

    Things to check:
    You have internet available during registration
    The get started page is written to the ring when it arrives.

    Was the 'Get Started' web page written to the ring when you got it?

  • @Lokki they were empty tags on both sides when I had finally got them to detect. When I scanned them without the Control app they came up with 'New Empty Tag'

  • Community Helper

    Ok, thanks. We'll bring that to @NFCringTom's attention.

    I'll just point out again for anyone looking at this thread that if you send your ring back, if you got a 'special' kickstarter one, you're extremely unlikely to get the same ring style back.
    Think hard before doing that!
    If you got one that is styled the way the ones available for pre-order are then it obviously isn't gonna be an issue. ;-)

  • @Lokki my ring had the Get started link loaded to ring when I got mine but still no luck... What would you suggest?