Forum 'ghost' notifications



  • Since we had the forum reskin last week, or whenever, I find that I consistently have 2 notifications being marked as unread/new. Using 'see all notifications' reports no notifications. Using mark all notifications as read, removes the current '2' count, until it reappears later, typically the next day.



  • @Engarde said in Forum 'ghost' notifications:

    Since we had the forum reskin last week, or whenever, I find that I consistently have 2 notifications being marked as unread/new. Using 'see all notifications' reports no notifications. Using mark all notifications as read, removes the current '2' count, until it reappears later, typically the next day.

    I see the same thing, ghost notifications, which i just ignore now.


  • Community Helper

    I had similar issues with the old theme. Usually it's related to caching.
    Try force reloading the page by pressing SHIFT + F5 or CTRL + F5
    If it wont help click on the "view all notifications" and click trough the top part of them. Then it should disappear.


  • Community Helper

    Can confirm that this happens to me too, however it says 3 on mine hehe :p
    It keeps re-appearing right after you marked all notifications as read when you scroll or move around in the forum.


  • Community Helper

    @Andreas Did you try my proposed solutions?


  • Community Helper

    @Lafunamor It went away by itself by the time I am writing this, I did however try it out with the inspector window open (where i sat the settings to don't use cache when open) and it did not go away then.



  • For me clearing the notifications does clear them, until it brings them back, irrespective of f5/cache clearing. Admittedly they were not present today, though did reappear after my earlier report.



  • Its gone away now for me too. So maybe it was an error in the site code which has since been rectified ??


Log in to reply
 

Looks like your connection to NFC Ring Forum was lost, please wait while we try to reconnect.