Bug: Sporadically prompting unlock screen - disabled



  • My ring stopped working completely, so I disabled security in the NFC Ring Unlock app.
    Sporadically (seems to mostly happen if I enter my unlock password incorrectly), it will prompt me with the NFC Ring Unlock screen.
    I also deleted all keys from the application and tried rebooting my phone.
    I will be uninstalling the app soon, until I get a new ring.

    HTC One (m7) - Sprint
    Android 4.4.2

    /e for anyone else in the same boat, disabling the app as administrator will stop the issue from occurring.
    Settings -> Security -> Device administrators


  • Community Helper

    Damn, that's a pain. You let anyone know apart from here?



  • The ring or the app? I sent a follow-up to my previous emails to support. I have an Elechouse pn532 that should be here today or tomorrow, so I am waiting to see if it works with it before I exchange my ring. If it works fine, I will suck up not being able to use it with my phone and just use it for my door until I get more rings.


  • Community Helper

    Ah, I was meaning the ring but that's ok. Hope your Pn532 board works well.


  • Community Helper

    Ah right, hadn't run across that one yet. My awesome HTC has too many issues to consistently run the app!



  • Disabling the app as administrator seems to have solved the issue. I'm guessing it has something to do with the app monitoring failed unlock attempts.



  • I am getting the same issue on my Samsung S3. At this point i just want to get the NFC unlock app off of my phone entirely and need the necessary steps. Can anyone assist?



  • Resolved


  • Community Helper

    @John what fixed the problem?


Log in to reply
 

Looks like your connection to NFC Ring Forum was lost, please wait while we try to reconnect.