Problem registering ring



  • I can write and read to the tag. But when I attempt to register, it gives me confirmation tone that the ring has been read, but it does nothing. Looking at all the other threads, it seems I am supposed to be given a prompt for my email and password x2 to register. This never comes up. It just keeps tossing up the "struggling to find your sweet spot?" message.

    I bought this in order to unlock my phone with it. I don't really care about storing other information on it.


  • Community Helper

    @Richard you need to be in the Control App, in the 'Register' section.



  • That is where I am trying to register. In the control app I can write and read to the ring. But when I click register, it tells me to put ring to the device. I do and I get the confirmation tone, but no prompt for email and the 2 password boxes I souks be getting. It does nothing.


  • Community Helper

    please make sure you have the latest version installed and all apps closed. then try again.



  • I just installed it yesterday so it has to be the latest version.

    But just to be sure I uninstalled it, rebooted the phone, and reinstalled it today. Same thing.



  • I went to the nfcring.com/apps page and click Get our Control app and it took me to the Play store. I installed from there.

    I can screen shot the process if that helps.




  • Community Helper

    That's a little odd.
    Can you sign up to be a beta tester and see if you get a later version of the app?
    http://blog.nfcring.com/dev/be-an-nfc-ring-beta-tester/



  • I applied for membership to the group.



  • I run an app which (AdFree) which updates the host file on my phone to block ads. On a hunch, I reverted my host file to default, rebooted and tried again. It worked.

    I'm not sure what entry was blocking access to the registration page, but I am now registered. Now I just need to hunt down that entry so I can go back to blocking ads.


  • Community Helper

    That's interesting - I run the same app and definitely didn't have those issues... but then I can't recall whether I set up the unlock app before I installed adfree originally.
    Thanks for the heads-up!


  • NFC Ring Team

    Richard that's probably Parses' fault. It's a service we use to make db request, it's horrible. I'm hoping to rip it out at some point.



  • @johnyma22 @Lokki @Richard

    Great info on this! I seen a few people on occasion post similar issues, so this might shed a little light for them (probably not the same cause/app, but may give them something to look for).



  • I reenabled AdFree and it works great. Easy workaround once I figured it out. The biggest thing is knowing what is supposed to happen. If not for the video in the FAQ, I'd still be scratching my head.



  • I had the same problem Richard describes when I went to set up my ring today, but I don't run any adblock apps. I tried repeatedly, got the tone multiple times, but it would never move on, just give the help or finish boxes. I gave up to go to dinner, and on the way home (someone else was driving, promise) was checking my phone and accidentally scanned my ring. It popped up a box asking if I wanted to go to the NFC ring website, I said yes, and it took me there and from there gave me the option to click on the control app, and I tried to register the ring again and it worked the way it was supposed to, no problem.

    The whole thing was extremely frustrating, but there's another datapoint for anyone else having the same problem. I am also using the most recent version of the app, downloaded yesterday.



  • I had the same issue with AdFree. After finding this topic I was able to solve the registration problem of the ring. Thank you.


Log in to reply
 

Looks like your connection to NFC Ring Forum was lost, please wait while we try to reconnect.