Nexus 7 2013



  • My Nexus 7 can't read any rings through the case.

    Sometimes the rings can't be read at all, case or no case. I have two normal rings and an alpha ring.

    Yes, I have NFC enabled.

    Edit: So I just tested all my rings. NONE of them are being read but the NFC sticker tag sort of is (the control app vibrates the phone when I test in read mode).



  • My 2013 Nexus 7 reads both of my rings and other NFC tags fine.

    Mind you I don't have a case. Maybe you need a thinner case. Have you tried it with the case off, just to check that it works without it ?


  • Community Helper

    MY Nexus 7 (2013) reads every ring even from distance. It's an very easy device to use the rings with. The sweet spot should be on the left side of the 'e' on the back.



  • Like I mentioned in the first post, even WITHOUT a case, about 90% of the time the rings aren't read.

    And even when the ring is read, if I try again, it won't be read. You can imagine how frustrating this is.


  • Community Helper

    I read your original first post. I didn't reply because you had three posts going which could be solved by reading other posts.
    When @jasok2 replied before your edit his reply was entirely relevant.
    If you don't want community members to help you then you're going about it absolutely the best way possible.
    In short you have answered your own first question.
    Your rings do not work through the case.
    If the loose tag only 'sort of' works, that is a good indicator that your NFC is not working properly. If you are using a case, then remove the case and try again. If you still get poor results then your device is not functioning correctly.
    A 'sometimes' read is a user issue. Repeat exactly the steps that you took when the device read and it will read again.



  • I apologize for not being clear.

    I have repeatedly my steps many times without a case (I'm not even troubleshooting with one), which go something like:

    1. Remove case.
    2. Make sure NFC is enabled.
    3. Open Control app and open the read feature.
    4. Use loose tag to test sweet spot. Put fingers to mark off the area but not cover.
    5. Tap ring. If fail, roll ring.

    What am I doing wrong that it (is now) almost always failing at the last step?

    Also, thanks for noticing that I posted two threads with the same issue. I saw in other threads that you wanted separate threads for different devices so I wasn't sure if that applied in this situation.



  • I am going to recognize that there is an issue with NFC and the Nexus 7 2013. Apparently some N7 2013's have an issue reading NFC properly. I'm going to post my troubleshooting steps over in the Note 2 thread since that has no issues reading NFC devices or the empty tags whatsoever.

    I really appreciate the help.


  • Community Helper

    @canuckkat said:

    there is an issue with NFC and the Nexus 7 2013

    probably the case as other owners report very good read performance with the nexus 7 (2013!). I even have my ring quite far away and it reads it perfectly.
    Are you sure you have a Nexus 7 (2013) ? Because the issues you have sound like the Nexus 2012 which has terrible NFC support.


Log in to reply
 

Looks like your connection to NFC Ring Forum was lost, please wait while we try to reconnect.