[Solved] PIN unlock not working



  • Hello everyone! I have a Sony Xperia Z1. I set up a PIN unlock code in case I ever forget my ring at home. Thing is, the feature isn't working. From the lock screen, I swipe to the right. The PIN pad appears, but none of the keys will register. No matter what numbers I push, the white bar above the numbers stay white/blank. Is this a bug? Does anyone know a fix for this? This really sucks, because I have 2 step verification set up on my gmail account and can't unlock my phone that way either :(


  • Community Helper

    hmm... works on my Nexus 7. did you try to restart the whole device?



  • Wow, I feel like an idiot. That worked lol. My username says it all.


  • Community Helper

    glad I could help



  • Hello everyone,

    i have the same problem with the Sony Xperia Z2 phone.
    No fix after reboot.

    Any other ideas?

    Sony Xperia Z1 D6503
    Build-Number: 17.1.2.A.314

    Android intern lock: none
    "Use with No Lockscreen": disabled


  • Community Helper

    try to reinstall the app. this may help.
    usually the best procedure is:

    • uninstall
    • restart the phone
    • install again

    hope this works



    • cache cleared
    • data deleted
    • uninstalled
      (both apps)
    • reboot
    • reinstalled both apps
    • configured
    • reboot
    • unlocked with ring
    • locked via power button
    • tried unlock with PIN: no PIN pad reaction
    • unlocked with ring
    • reboot
    • tried unlock with PIN: no PIN pad reaction
    • unlocked with ring

    :(

    reinstall did not fix the problem

    btw: fallback login via google is working


  • Community Helper

    hmm... I have not the slightes part of an idea what this could be...
    @johnyma22 any ideas?


  • Community Helper

    Where you're saying there's no pad reaction, is this because you're not seeing anything pop up on the screen when you type? Try just typing the PIN and see if it works if that's what's happening.



  • i feel myself like ncfnoob :(

    i changed the pin to a shorter one and tested it again. works. thanks

    [SOLVED]


Log in to reply
 

Looks like your connection to NFC Ring Forum was lost, please wait while we try to reconnect.