NFC Ring not responding



  • I have 4 separate items:

    1 black "nfc ring"
    1 short inlay- or nfc strip
    1 long inlay-or nfc strip
    1 white paper with 4 sweet spot sticks
    Both the short and long inlays are not inside the NFC ring itself.

    I downloaded the app. When I "register" the nfc ring, I spin it around trying to maybe find this sweet spot. It never registers.....

    Next, I put the inlays that are not in the ring to the back of the phone when it's in registration mode and it is sensed almost instantly. This happened on both inlays.

    I'm thinking these inlays were not put into the ring like they were supposed to.

    Any suggestions?


  • Community Helper

    hi @jsuldo
    first of all, those "strips" are additional tags to help you get started. the two tags are build inside the ring.

    Did you try to follow Johns guide? See https://forum.nfcring.com/topic/46/john-mclear-s-tutorial-how-to-find-your-sweet-spot


  • Community Helper

    @Lafunamor said:

    hi @jsuldo
    first of all those "strips" are additional tags to help you get started. the two tags are build inside the ring.

    Agreed, there have been a few people on different social media and the forums etc who have thought that the tags were left out.
    There is no chance of that whatsoever. Each ring is QA tested before it goes out, the extra inlays are an extra reward which was mentioned on the kickstarter. Treasure them, but don't be confused!

    Metal rings with inlays behave differently to inlays on their own. This is due to their design in that the metal does interfere slightly and make them more difficult to read but John and the team have put in a lot of hard work to tune them, add an absorber layer and make sure that they do actually function exactly as advertised and intended.
    Inlays on their own, without metal, will be extremely easy for a phone to read. If you need to find a sweet spot for an inlay that is not in a ring then your phone has issues which will require your attention.

    You should only have to worry about the sweet spot with a ring, not with a bare inlay.



  • Well, if the phone is responding to the bare inlays and not the ring. Wouldn't that mean the ring is the issue and not the phone as you suggested?


  • Community Helper

    not for sure. the ring has due to it's design (security reasons) a smaller so called "sweet spot". This means it's more difficult to read a ring than a tag. there is a post of Lokki somewhere on the forum explaining why. (sorry didn't have the time to search the link)



  • I have a Samsung Note 3.

    I followed the video exactly as instructed and still got a response. I even had someone hold the phone for me and i slowly moved the ring over the back of the phone...still nothing.


  • Community Helper

    The sweet spot should be arroud the indicated place https://forum.nfcring.com/topic/10/regular-nfc-sweet-spots#435

    if you don't get a read of the ring (the colored places not the metal part of it (just to be sure ;-)) contact support@nfcring.com and you'll get a replacement.
    But please make sure you tried it with different phones / nfc readers so we are sure the ring is faulty.


  • Community Helper

    Before asking for a replacement of the same ring type you may wish to consider whether an Alpha ring would work better. But you really do need to try the ring with another NFC device and see if that helps at all first.
    The rings, because they are different in behaviour to 'standard' tags can still fail to read on a phone that works with standard tags and yet not with the ring which can still be quite fine even if it does not read with your device. To reiterate, if you are not able to read the standard tags from a reasonable distance (around 30 to 40 mm with a good phone) and in a large area on the back of the phone then this is a good indicator that your NFC function is not behaving as it should.
    This can mean a problem with your phone. If it were me, I'd check all the options and if it were my phone at fault I'd want to repair that.


Log in to reply
 

Looks like your connection to NFC Ring Forum was lost, please wait while we try to reconnect.