Invalid Credentials - can't unlock ??



  • Hi, I have been using my just arrived ring to try to lock and unlock my SIII with the app.
    It worked fine yesterday, but now when I find the 'sweet spot' it just says "Invalid credentials" and won't unlock ?!
    I've tried my gmail username and password and get the same error, the obligatory reboot did nothing.
    Not happy as now totally locked out of my phone ?! :(
    Help


  • NFC Ring Team

    I've tried my gmail username and password and get the same error <-- it wont unlock?!



  • Oh dear, this is really not good ! :( aargh.


  • NFC Ring Team

    No, I meant you have tried your gmail credentials and it wont unlock? Something is seriously wrong there.. It should be working fine, are you still struggling?



  • Yup, that was what was not good :(
    Logged out and logged in with my Google credentials on my laptop to check I was not making an error, but no all was as I thought and I can log in fine normally, outside the ring lock app.
    The problem is that I have tried to get the ring to unlock my phone and nothing happens at all now. I tried the Configuration App on a borrowed Nexus 7; it can't even read either side of the ring despite ages spent trying to find the sweet spot. So has my ring failed ?

    BUT the bigger problem here is that on my SIII phone I can't get in with the ring and trying to use Google Login I repeatedly get 'Invalid credentials' and I'm permanently locked out !
    I've tried restarting, powering off, removing and reinserting the battery, but as soon as the phone powers up the Ring Lock App comes up and there seems to be no way to use my phone !!
    Please don't say that a Hardware Factory Reset is the only way out ?!

    Any help would be greatly appreciated



  • Any ideas, otherwise I think it's gonna have to be the hard factory reset



  • You should be able to login to Google Play from your computer & uninstall the Ring Lock App.
    Than you might want to try the Free Trail of [url=https://play.google.com/store/apps/details?id=com.t3hh4xx0r.nfcsecure_base:1o1fl8lf]NFCSecure Lockscreen[/url:1o1fl8lf]...he made the Ring App, but it does more. If it works, you can either buy it or email him with your problem with the Ring App so can can fix & push an update. He might not answer back right away, but he does fix things usually withing 24-48 afterwards.

    I haven't gotten my ring yet, so I haven't used the Ring App yet, but I do use NFCSecure with a keychain tag.
    I might not use the Ring App cause I already own NFCSecure.



  • I forgot that Administrator is checked for app.
    I would email 'r2DoesInc' for a fix, he might just have to activate your Gmail Address..it happened to me once after an update.

    [b:12cngwkt]EDIT:[/b:12cngwkt]If he isn't involved anymore, I would email McLear Ltd.



  • I've already tried and there does not seem to be any way to remove this app other than actually on the device itself. It does have a lot of security settings and options and seems to (quite rightly) lock itself down very tightly. From Google Play I am stuck as it tells me I need to change the Lock & Erase settings on the device to allow access. Bit of a catch 22.



  • PS remote delete was removed from Google Play website in 2013.

    Looks like all I can do is a Hard Reset - damn !

    (Have ordered some standard NFC tags to test phone and Nexus 7 with too to see if ring is duff as well. Ho-hum).



  • Oh well, only way out was hard reset :(
    Packaging up faulty ring to return



  • Hey folks. Just got my ring and faced this issue - and solved it.

    The app is automatically failing login attempts from Google accounts with 2-factor authentication enabled. Rather than properly allowing the user the enter the necessary code, the NFC just fails altogether. I was only able to unlock with my Gmail credentials after disabling 2FA for my entire Google account. Having done so, I am reenabling it immediately, and sincerely hope I do not need to take this step again before you update.


  • Community Helper

    hi there. I somehow missed this thread or just had no time to answer. sorry!
    The info about the issue with 2-factor auth is in the troubleshooting thread. I also recommend to enable the pin so you don't get locked out when flight mode is enabled.
    Enable PIN: Application Security -> Manage application passwords -> PIN


Log in to reply
 

Looks like your connection to NFC Ring Forum was lost, please wait while we try to reconnect.