Phone NFC unresponsive



  • *couple of weeks ago when I got my phone back from repair the ring was not being recognised it later transpired that it was an app glitch which was resolved with app update.
    Now I am different problem where the ring lock screen appears but does not recognise any of the sweet spots. Only way to unlock is pin code. Ring has administration privileges in smart lock. Tried other trouble shooting steps but no luck. Any help would be appreciated

    Thanks



  • I have uninstalled and re-installed the NFC ring unlock app but this has not made no difference. Any ideas to resolve issue would be helpful as I was really enjoyed having the ring until the recent bugs in app :(


  • NFC Ring Team

    Does the other side of the ring work at all IE for contact/website sharing etc?

    You might need to set the ring up again in the App for it to work?



  • The phone is not picking up the ring at all I tried resetting and allocating functions but with no look



  • I tried uninstalling the app and reinstalled it it works for about 5 mins then becomes unresponsive again


  • Community Helper

    What happens if you use any other app to scan the ring (e.g. TagInfo)?



  • Yesterday evening after re-installed the software for unlocking the phone worked fine and this morning same problem


  • Community Helper

    What phone and Android version do you use? And please respond to my previous question.



  • The phone vesrsion is Sony Z3 android 5.1.1. I have not used any other apps with the ring as not sure which are suitable



  • For some reason it's working this morning I will monitor over next few days

    Thanks



  • Back to square one app recognises the ring and I set both sides to unlock phone. But nothing happens even when I go back into NFC unlock app nothing happens there either at the moment I manually input the pin but this was only as a back up


  • NFC Ring Team

    Make sure no other apps are open that try to use NFC..



  • Got it working have to do soft reset every so often can cope with that, albeit should not need to



  • Problem has started again it's getting annoying try to find root cause it should simply work


  • Community Helper

    @javed-Rehman You said a soft reset worked. I've been seeing the need for a power cycle ever so often myself (Nexus 5x) for the Smart Lock to work correctly (once a week).

    Otherwise, it seems like the NFC isn't being seen at all. Perhaps an artifact of system updates and such? I'm getting trained to cycle all my phones in the morning - besides Pavlov being proud - I don't wish this behavior on anyone. I do think the problem rests in the OS.


  • Community Helper

    Agreed on the OS being at fault - I see this often on my Xperia Z2 tablet, especially with Smart Lock but also with other NFC login methods.


  • Community Helper

    I have this issue too- if you reboot the phone, the screenlock using smartlock won't let you log in with your nfc tag until you delete and re-add the tag into smartlock, it's certainly the OS' fault and nothing we can do about it


Log in to reply
 

Looks like your connection to NFC Ring Forum was lost, please wait while we try to reconnect.