Galaxy Note 2



  • My Note 2 can't read any rings through the case. The Note 2 has an Otterbox Defender.

    Sometimes the rings can't be read at all, case or no case. I have two normal rings and an alpha ring.

    Yes, I have NFC enabled.

    Edit: So I just tested all my rings. NONE of them are being read but the NFC sticker tag sort of is (the control app vibrates the phone when I test in read mode).


  • Community Helper

    You've answered your own question there.
    Your Note 2 can't read any rings through the case.

    The 'sometimes' issue is user based. Pay close attention to how the ring is oriented, where it triggers and what direction you're moving the ring when it does.
    Repeat those things and the ring will read. The times when it doesn't read, you are doing something different. Stop doing that and try again.



  • I have repeated my steps without a case, which go something like:

    1. Remove case.
    2. Make sure NFC is enabled.
    3. Open Control app and open the read feature.
    4. Use loose tag to test sweet spot. Put fingers to mark off the area but not cover.
    5. Tap ring. If fail, roll ring.

    What am I doing wrong that it (is now) almost always failing at the last step? I have tried different orientations, different sides of the ring (so that it's not reading the same tag), slowly moving it around the sweet spot.

    As an experiment, I put a finger between the smallest empty tag and the phone and flipped it so that the paper backing is facing the phone and bent it so that only half an inch of it is near the phone, and it is definitely being read! Then I tried with two fingers, which doesn't read.

    What am I doing wrong to cause the ring reads to fail? I've just tried the alpha and normal rings about 10 times each this morning and none of them are being read.


  • Community Helper

    Tapping the ring will not get the best effect, slowly moving it (in the correct orientation for your antenna) through the strongest part of the field will get a read. By strongest part I mean the 'sweet spot'. Experiment with that and see how you go.
    As a recommendation, since you have an Alpha I would use that first were I you, once you've got the hang of the Alpha then try with the classic once you're starting to get something consistent happening.
    There's a lot of discussion about methods and I even did a video in another thread, have a look at that and notice how I'm almost stroking the reader to get a good consistent read.
    You can tap, but it's not necessarily the best way so try other methods as well!



  • I get more consistent good results when i hold the ring to the sweet spot for about half a second.

    If i do a quick tap, its much less reliable. with a short hold, just short of 100%.



  • Just to add to what @Lokki and @jasok2 have said, tapping rarely works for me. What you need to do is move the ring through the sweet spot. Have a look at Lokki's recent video of a home-made sweet spot detector for a visible demonstration of this difference.

    With a larger tag it may look like you are tapping, but in fact you are sweeping in a plane perpendicular with the phone. Being a small antenna in the phone you generally won't have enough of a field to sweep perpendicular so will need to do the parallel sweep.


  • Community Helper

    Good call, @shama - I had completely forgotten that video due to travel-lag.


Log in to reply
 

Looks like your connection to NFC Ring Forum was lost, please wait while we try to reconnect.