Stealth Bomber Dud?



  • I emailed support for an exchange and was told to make a thread first. So here's my thread with my problem and everything I've tried.

    [picture of ring: http://randesigns.com/s4/nfc-myring.jpg]

    PROBLEMS ///

    • I have yet to get to actually USE my ring to unlock my phone. So far all it is, is a ring that can launch a website that says I found my phone’s sweet spot. When I go into NFC Ring Unlock > Device Security Settings > Enable, it gives me the following error: “Invalid key, try again.” when scanning my ring.
    • On top of that, I only get the error with one of the inlays. The second doesn’t launch the website, nor does the NFC Unlock app pick it up to even give me an error message. It’s like it’s not there.

    [picture of error message: http://randesigns.com/s4/nfc-screenshot.png]

    WHAT I’VE TRIED ///

    • I’ve uninstalled and reinstalled the latest NFC Ring Control and NFC Ring Unlock apps
    • Made sure NFC was turned on
      [link text]- Tried going to Manage Keys, when I tap my ring to reset it says “Read Error” or something to that affect.

    MY HARDWARE ///
    Ring: Stealth Bomber Classic (not Alpha)
    Phone: Samsung Galaxy S4
    ROM: Custom (Rooted)
    Carrier: Verizon
    Battery: Stock Samsung w/ NFC

    So what else can I try? What are my options? Can I get a SB Alpha? Would that work better maybe? Please let me know. I’ve been dying to post a review on my Pandroid Youtube channel, but I don’t want to review a ring that doesn’t work.


  • Community Helper

    did you try to remove the ring as a key and then add it again? just swipe to the left in the list to remove an item in it.
    also try to add both sides of the ring as keys as this will help you getting started.


  • Community Helper

    @randumb, you're not going to get another stealth bomber. They're not being made anymore, it's simply not going to happen. Any replacement ring is going to be titanium plain.

    Before you go any further, I'd like for you to disable the unlock app, install something different like nxp tagwriter and attempt to read both sides of the ring to make sure that both sides work.



  • @Lafunamor there's no rings on the list to begin with so there's nothing to remove.



  • @Lokki I completely understand that. I'd rather have an OK looking ring that works, than an AWESOME looking ring that doesn't work. I will try that.



  • And thank you guys for trying to help me out! ^___^


  • Community Helper

    @randumb did you add a ring to the list of keys? note that you can not use the tag for something different than unlock due to limitations of android.

    also did you follow one of those?
    Video tutorial
    Dummies Guide to NFC Ring Unlock app



  • That's my problem. I can't add a ring. When I click add and scan the one inlay that works, it says invalid.



  • Well guys. I just tried using the ring with another NFC app (Trigger) and neither of the 2 inlays work. So I tried replicating the error messages in NFC Ring Unlock and it's not picking up either inlay either. Seems like it's 100% out if order now. I have tons of NFC tags laying around that I use daily and they all work fine right now so it's definitely the ring. I can do a video if needed.


  • Community Helper

    Wonderful, that's a pain.
    To put you through one more hurdle, try it on the S3, reply with whether it worked or not and assuming it doesn't work contact support and reference this thread.



  • @randumb said:

    Well guys. I just tried using the ring with another NFC app (Trigger) and neither of the 2 inlays work.

    I'm confused - in your original message you said "So far all it is, is a ring that can launch a website that says I found my phone’s sweet spot" ... which will only happen if one of the inlays works. How are you launching that website?


  • Community Helper

    It was working, it's not working anymore @shama. It appears to have been a partial fail that is now a complete fail.



  • @Lokki No worries Lokki. Just tried it on my wife's SIII. Same results. My other NFC tags worked fine, neither of the inlays worked. Will be sending email today. Thanks!


  • Community Helper

    No worries @randumb, fingers crossed that the next one works better!


Log in to reply
 

Looks like your connection to NFC Ring Forum was lost, please wait while we try to reconnect.