Cant register Ring with NFC Control App



  • Hey everybody,

    i got my rings 2 days ago, and tried to Register them with the NFC Control app.
    But everytime i try to do so, i get the error:

    202 username <mailadress> already taken

    I've searched on here for some possible Solutions, but nothing worked so far
    Error: 202 username xxxx already taken
    this one was the closest to my Problem that had a possible solution in it - which unluckyly didnt worked

    does anybody have an idea what i can do?


  • Community Helper

    Hi!
    All KS backers are already registered. you should have received an email with the verification code for the unlock app.
    if you don't find it you can change the code via this link
    there is no further need to register the ring than obtaining the code to have access to the unlock app.
    Hope this helps you!



  • ah ok - now i get it, what this link i found was for.

    ok, so as a Summary (for others with the problem):

    • as a KS-Backer you dont have to register the ring with the NFC Control app
    • you've got a mail, with a verification-code
    • this code u can reset on this site, using your mail-adress you used at KS
    • with your mail and your verification code, you can use the NFC Unlock app

    works neatly
    thanks a lot for clarification Lufunamor


  • Community Helper

    exactly


Log in to reply
 

Looks like your connection to NFC Ring Forum was lost, please wait while we try to reconnect.