a few issues but so close to getting the ring working



  • Got my rings but having some issues...

    When I go into the unlock app I setup my ring and test it..it gives me a tone to say its working (I'm assuming that's what it means anyway)

    However when I actually enable the ring lock it never works and I always have to enter the gmail emails address and password to get back into my phone.

    Any ideas?


  • Community Helper

    Did you follow our setup tutorial? there is a text and a video version available in this forum.



  • Yip as far as I can see its all setup..pin and email logon both work..ring doesn't when I try to unlock phone.



  • @Ether try holding the ring on that sweet spot for a second or two (hopefully you tagged where that spot is).



  • I've tried all the different hot spots on the nexus 5 to no avail i'm starting to succombe to the fact its a paper weight. I will just use it to hold little bits of data


  • Community Helper

    Did you write data on the tag you registered for unlocking? since this is a common error. it's currently not possible to have one ringside to unlock and store data st the same time. So I suggest to use one side for unlocking and one for data.



  • I have transparent for unlock and black for data they both make NFC ping in the nexus5 NFC settings its purely the unlock that doesn't work.


  • Community Helper

    try to remove the tag in the unlock app and add it again as a key. sometimes this helps



  • Already tried that...also tried the other ring same problem and the spare tags also same issue.



  • @Ether In the "Manage Keys" section of the app, are your keys ACTIVE or INACTIVE? If you can hear the tone, it's more likely something in the NFC Unlock app.



  • Got it working uninstalled the app and reinstalled...I seem to have missed a message last night. I hadn't turned off the stock android lock screen .


Log in to reply
 

Looks like your connection to NFC Ring Forum was lost, please wait while we try to reconnect.