No reaction on ring [solved]



  • Hi.

    Just received my rings and directly tried the NFC Ring Control app:

    • Start the app (latest version) on my Samsung S5
    • Select "Read", "Register" or "Create"
    • A page with the sweet spot "heat map" appears
    • Put the ring on the sweet spot
    • The typical "NFC sound" appears (ring is recognized)
    • Nothing happens within the app

    Someone else already observed such a behaviour?
    Other apps like "Trigger" don't show such issues.
    Thanks and regards

    Marc


  • NFC Ring Team

    Anyone any ideas on this or familiar with this issue? We're unable to replicate here on any of our test devices.. Marc can you please make sure you are using the latest version of the NFC Ring Control app? Cheers :)


  • Community Helper

    do you use a custom rom?



  • @Lafunamor
    No, stock ROM (G900FXXU1ANE2)



  • I had exactly the same issue with 3 different rings (6 tags) on an HTC One (M7)
    It worked again after re-installing the control app, and restarting the phone.


  • Community Helper

    have you tried to reinstall the app?



  • Hi.

    I did the re-install of "NFC Ring Control" and the restart prior to writing here.

    But it's working now, so what did I do since my last post:

    • uninstall app "Trigger"
      -> "NFC Ring Control" won't work
    • restart phone
      -> "NFC Ring Control" won't work
    • uninstall "NFC Ring Control"
    • restart phone
    • install "NFC Ring Control"
      -> "NFC Ring Control" won't work
    • restart phone
    • "NFC Ring Control" works!

    Now it will be fun to see if I can reinstall "Trigger" again...

    Thanks for your help.

    Regards

    Marc


  • Community Helper

    thanks for sharing your solution. maybe trigger runs as a background process and catches any nfc signals



  • I use trigger and NFC unlock without problems, FYI


Log in to reply
 

Looks like your connection to NFC Ring Forum was lost, please wait while we try to reconnect.