My ring doesn't work on my Galaxy S4 - the sticker does



  • Hi,
    I did receive my ring the last days and tried to use it with my S4, nothing works. The small sticker with the nfctack showed me my spot. The ring doesn't work there. Do I have to do anything? Do I have to remove a sticker on the ring or anything else?
    I ordered an alpha ring in black on black and I got this, please check and tell me what I'm doing wrong. Thanks


  • Community Helper

    Hi @Mommel, I've edited to make the picture show up properly. Nice pic by the way! The Alpha is a really nice ring.

    Now, to start off - The small tag will show you that NFC is switched on and present on your phone. It doesn't really show where your sweet spot is, or indicate how well NFC is functioning. It's more confirmation that it's there at all, which gives us a good starting point.

    Next we need to align one of the ring inlays with the back of the phone, lets try horizontal to the phone for now, and sweep slowly (slowly!!) across the back, listening for the read or failed read sounds. Do this for the entire back of the phone, then when you're finished (remember where it does work, but still sweep the rest of the phone) you can change the orientation to vertical and do the same thing again. We're doing this because the orientation of the ring can change where it reads and where it doesn't.

    Once you've found your sweet spot for the ring you're going to need to practice a while and eventually you'll get so used to it that it'll become second nature.

    If you have trouble locating the sweet spot then make sure you've got NFC switched on with the spare tag, try turning off Beam option and make sure you don't have any kind of case or cover on the back initially, apart from the normal phone back. Once you've got yourself sorted then you can experiment with covers and whatnot.



  • Hi,
    there is no reaction of the ring at all, even not on the nexus 5. Tried four ways holding the ring 0° 45° 90° 135° moved mm for mm slowly about 1mm/s. Are you sure the inlays are not just a peace of varnish?


  • Community Helper

    Hi @Mommel, I'm most definitely sure that they're real inlays. It's a bit weird that you're having that much trouble when you've got an Alpha ring!

    Are you able to try it out on someone else's device, or on an NFC reader of some sort? Just to verify whether it's working or not.
    If you continue to have issues with it (please do try to test though) then you might need to request a replacement from support@nfcring.com



  • The nexus 5 was someone else device, ok then I will have to contact the support again. Later today I will try it with s view cover on, or doesn't that matter?


  • Community Helper

    I'm not entirely familiar with all the covers available, but there's plenty of evidence that limiting the thickness of material between the battery of the phone and the ring will improve whether it reads or not. Is it worth trying to read the ring directly against the battery with the back cover off, to see if it's the back cover itself that's making things difficult?



  • Even if it fails with both original covers and would work without any cover the ring has to be replaced or should one leave any cover off? But I'll give even that a try


  • Community Helper

    I'm more interested in ascertaining exactly what is failing to work, whether it's the phone itself or the ring. I think you're going to need to request a replacement in any case because it's not going to be useful to use it without any cover eh! I'm really only wondering if there is something odd about the cover which is causing the issue, like the metallic design that's visible in the picture you posted, or the thickness of the rear cover if it's any thicker than a standard one. One other question, it is the original Samsung battery that you're using, isn't it?



  • Yes the original battery that was packed with my phone. The metallic cover is the original S4 Cover, that should be the same that was tested in q&a.
    Ok I tried with the s-view cover and without any case. I found a spot without case and used a ruler to get the spot. After put ting the spot sticker directly on the battery there is no spot anymore. After detaching the sticker there is the spot.
    So whats next? I contact the support or do you have any clue to get a fix for that?
    Thanks for your help

    My battery says
    Cell Made in Korea, Assembled in Vietnam that differs from the battery on the picture from here

    Here mine Picture


  • Community Helper

    That's interesting, thanks for being so patient with me on this.
    Is your sweet spot in the same place as the picture in the other thread?

    And yes, I think contact support@nfcring.com, use 'ring exchange request' as the subject line.
    In the body of the email put all your details, name/address/ksbacker/original order/detailed reason for contact.
    Quote this thread to provide supporting info.

    Hopefully that should get you sorted out.



  • The Spot is nearer to the both 9.88 wh on the label
    Thanks for your help



  • my S4 is the i337 model and my unlock spot (the most accurate one) is about 1.5" or 3.8CM from the bottom, and about 1" or 2.5 CM from the right edge. I only have one phone so I cannot snap a photo showing it.
    My ring works best in a perpendicular/vertical orientation with the middle of the tag at the very top (or bottom) of the ring touching the hotspot. I have the original back plastic cover (no extra cases)...hope that helps


  • NFC Ring Team

    "The metallic cover is the original S4 Cover" -- Nope, the original S4 cover is not metallic on the QA phones we have!


Log in to reply
 

Looks like your connection to NFC Ring Forum was lost, please wait while we try to reconnect.