Cannot use Unlock Ring Unlock app.



  • I've registered my ring but every time I open the unlock app it asks for a one time verification code, which I do not have. Instead I entered my NFC password. The App takes me to the ring sales web site.How do I get into the unlock app?


  • Community Helper

    use the verification code you received via email
    or
    reset your code here
    or
    register your ring in the nfc controll app (the password is the verification code)

    hope this helps ;-)



  • Thanks, I did the reset, but the same thing happens, the unlock app give me a link to the sales page and it still asks for the "one time" verification code every time I open the app. I tried uninstalling and reinstalling the app. It mage no difference.


  • Community Helper

    it does this because it thinks you have no proper verification code. try resetting it to a password with all CAPS letters



  • Using all caps solved the problem, thanks.


  • Community Helper

    glad I could help. this is a bug which will be fixed with the next version.


Log in to reply
 

Looks like your connection to NFC Ring Forum was lost, please wait while we try to reconnect.