Alert not NFC ring

  • Same issue.

    Kickstarter Backer
    Stealth Bomber NFC Ring
    Get Started link embedded and functioning.
    In The Control App (0.1.16) I get: ALERT NOT NFC RING error for both inlays.
    In the Unlock App (1.5.113) I get: "Invalid key, try again" error for both inlays.

    Looks nice, fits perfect! Hope I don't have to send back this one of a kind ring!
    (Also, my email said one in-lay was supposed to be wood, did those get ousted?)

  • @randumb I guess wood was one of the inlays the factory seemed incapable of delivering. I'm sure Tom or John (or someone else) will chip in with the state-of-play for substituted rings. They were mentioned in an update but I didn't pay that much attention to it.

    EDIT: Ok, I looked it up ... this update here says this:

    We’re at a point now with our factory where actually getting the correct order fulfilled by them is proving to be almost impossible. With that in mind, to keep things moving, some rings that had unique color options have had alternative colors supplied. For example if your order was a Titanium Ring with Red and black inlay covers and we didn’t get sent this exact color combination, then we will have replaced your ring with the closest match. (For example Red and Transparent inlay covers.) If you aren’t happy with this ring you can always return it or request a replacement. We appreciate this isn’t ideal, but from the feedback we have had with sending out replacement rings, we feel it’s the best possible approach in these circumstances.

    ... and I'd guess your wood inlay is one of those affected. If you aren't happy, request a replacement.

  • NFC Ring Team

    Yea wood was an issue where the factory failed too many at QA.

    NOT NFC Ring is something you should email to fix, it's easy for us to fix that one :)

    Invalid key, try again, I'm not sure on the fix for that! I think it's documented on the forum though!

  • Community Helper

    just remove the tag and add it again, that should fix the invalid tag error

  • @johnyma22, @Lafunamor @shama, thank you so much guys! I'll try all this today. And if I can't get wood, then black on black is definitely the next best thing, thanks!

  • Community Helper

    please leave us some feedback if it worked ;-)

  • @randumb said:

    And if I can't get wood, then black on black is definitely the next best thing, thanks!

    Be aware of what you're getting in to if you go black on black ... read my post here for my experience with it. If you're not going to be using it for unlocking, but instead want it to just store something private then great.

  • @johnyma22 Are you available? I messaged you about a week ago and still no response.

  • Community Helper

    @johnyma22 said:

    @idontknow544 All of these supports tickets are closed, what is your number? Message me it

    did you message him on here or by email, dude?

  • @idontknow544 I found your ticket and John had responded, but I know we had an issue with some emails occasionally not being sent out around that time, so perhaps this didn't find it's way to you.

    I've just resent what John sent on the 18th July.

  • @Chris I got the email and everything is working now!! Thank you!