Cannot write to ring



  • I cannot write to my ring using the NFC Ring app, nor with any other NFC writing app on the market.

    With the official app, when I try to create a new action, I choose the action, the screen with the heatmap comes on asking me to touch my ring and when I do, all I hear is the sound that the ring was found but that's it.

    Nothing else happens, a few seconds later a message pops up from the bottom asking if i have problems finding my sweet spot and offering tips but that's it.

    I tried with another NFC writing app on the market (NFC Tools it's called) and when I try to write the tag, I get an error. The tag is reported as writeable by the way so it's not that I accidentally marked it as read only.

    Any ideas?



  • realised that, with the third party apps, if I delete the tag first, I can write afterwards. Still no luck with the default app though :/


  • Community Helper

    What phone and app version do you use? also please make sure you have NFC enabled in your settings.



  • @Lafunamor The NFC ring is found. NFC is on, I can hear the sound that it is recognized. And, as I mentioned, with the help of a third party, I managed to write to it. The official app doesn't seem to do anything. I can post a video of the process if that helps


  • Community Helper

    Hi @kurosavvas
    Are you using the latest beta version of the programs or the release version?
    I'm not having that issue with the latest beta, go here and follow the sign up process to download the latest available versions and try them.


  • Community Helper

    @kurosavvas the question still stays what os (Android/WP) and phone and app version you use. You can see the app version if you click on the gear icon on the top right of the app (you may have to click on create then back before it's showing up).


Log in to reply
 

Looks like your connection to NFC Ring Forum was lost, please wait while we try to reconnect.