Verification Code Not Working



  • @Lokki I've done this quite a few times, validation code still does not work.
    Can't register with new email either as it isn't picking up my ring while in the register menu.



  • @ShiranuiKira yeah, I think you mentioned that earlier. This is mind-boggling.

    QUICK TEST: Can your device read the NFC inlay when the Ring Control app is not running (i.e. you hear the NFC chime AND it performs the action written on the tag).

    I ask this because while the app is running, the app blocks the action that is written on the NFC tag, but allows the action when the app is not in the foreground. So this test may tell if the problem exists within just the app, or you device.



  • @MikeInSeattle Yup works fine



  • Does any of this have to do with the fact that I use a Oneplus One?



  • @ShiranuiKira

    Oooohhh... maybe? Try turning off then on NFC in the device settings.

    From what I hear about OPO, it's hit and miss with NFC because the drivers may not have fully matured yet in that device. Some have been lucky that it's been consistent.

    So it does sound like the issue sources from the device firmware or app, and I've run out of ideas. I'm not sure what to say other than try other firmware or just wait for an update from either side to possibly fix this.

    I hope someone else has other suggestions.



  • Just tried toggling the NFC, doesn't seem to work.
    I came here because NFC support directed me here.
    Doesn't seem like I'm getting much official support....



  • @ShiranuiKira Yeah sorry dude. I try to help out even though I'm not official support, but I guess I fell short this time.

    You can try to hit up @Nairod785 as he started a thread about the OPO a little while back. Maybe he has some pointers?

    https://forum.nfcring.com/topic/283/one-plus-one/3



  • It be can caused by the OPO.
    I also encounter some problems scanning some tags and using them.
    I can scan them but when I need to read them to perform a task it's not working.
    I don't know why.


  • Community Helper

    @ShiranuiKira

    You've got multiple issues here that are confusing everybody.

    The NFC Ring Control App doesn't require ring registration to work.
    Ring registration allows you to verify with the NFC Ring Unlock App and use it.
    This doesn't require a ring for registration if you just follow the listed instructions exactly and don't use the ring once.
    You don't need the ring to register in the NFC Ring Unlock App, and the NFC Ring Control App doesn't require you to register before it will work.

    These are totally seperate to the ring reading issues you're having which do seem like firmware issues from what Nairod has said.



  • @Lokki I don't need the NFC ring control app for anything at all other than registration, I want to use the unlock app.
    I can't register it in the control app, but every other function in the control app is working...
    I don't understand how this could be a firmware issue when it works in other parts of the app.

    I only have ONE issue.

    My validation code does not work.

    I found out after the registration page doesn't also because I wanted to create another account as a workaround.

    My original post is pretty clear.

    I'll try on another device after i get off work.



  • I am having a similar problem, and support also sent me here :(

    I got a new phone (nexus 5). I attempt to use the unlocker app. and my original verification code doesn't work. I reset the password today, and it still doesn't work. When I attempt to log into my account it says that my account already exists. No idea what to do.
    The ring reads using 'read' in the control app.

    Very frustrated that I can't find where to get official help :(


  • Community Helper

    @Twyst said:

    When I attempt to log into my account it says that my account already exists.

    To use the NFC ring control app there is no need to "log in"
    You only need the registration if you plan to use the NFC ring unlock app. You'll need to enter your email and verification code once you start the unlock app for the first time.

    I'll contact John so we can figure out a faster way to give you new codes. Meanwhile if you want you can send me the email address you used and the link you receive via email as soon as you enter the mail address on the reset website via private message of this board so I can reset your code any try to reproduce this error.

    I wasn't able to reproduce this problem with my test accounts.


  • NFC Ring Team

    @Twyst Afaik it's likely you are having issues with case sensitivity of your email address, can you try a few variants to see if you can find one that works? If you are still struggling bump this thread and your support ticket.