Nexus 7 Ring Unlock



  • So finally got my collection in the post (Huzzah!) and I have been trying to get the unlock app to work on my Nexus 7 2013 but for some reason when it actually prompts me to scan my ring to unlock it just will not work. My Nexus is making the usual sound it makes to register an NFC interaction but the app does not seem to want to do anything with it. When I first open the app and it asks me to scan my ring it seems to register fine, but it just isn't actually unlocking the screen for me. I've tried all the recommended steps in previous threads but I just cant seem to get it to work :(



  • @LMellin Make sure you don't have the NFC Unlock App (or NFC Control App) still as the active app when you lock the screen, they can mess with the lock-screen.



  • @shama Thanks for the speedy reply, It's still not playing ball, I've tried killing the apps, removing them from recently used and then tried all the recommended fixes again, the app still wont unlock my device

    On the plus side all this trial and error has made me pretty much nail down the sweet spots for my Nexus, silver linings and all that


  • NFC Ring Team

    Hah :) @LMellin Try to remove and re-add your rings in the app, see if that helps. It should ask you to confirm your ring works before allowing you to enable device security anyways.



  • Apologies for the potentially stupid question, but you have actually registered the rings with the unlock app haven't you? Follow the "dummies guide to unlock app" here in the forum



  • Its all good folks, turns out I was just being especially idiotic

    Whenever I got past the lock screen with my pin and my Nexus asked me what I wanted to do with the NFC interaction and offered me a list of apps, I should have selected the Ring Unlock app, instead of just ignoring it...


Log in to reply
 

Looks like your connection to NFC Ring Forum was lost, please wait while we try to reconnect.