Galaxy S3

  • Community Helper

    @ententeak hi, if the Alpha works then it's your method that's not right - try moving the Alpha ring through the sweet spot that you find instead of just holding it to that spot, vary how fast you do that and the orientation of the ring while you do it.
    The rings will behave differently to a standard style tag, this is expected due to their construction and metal composition so don't try to use the ring as you would a standard tag. Be slow and methodical in your method, and practice will make it easier.

  • The Rings itself are very comfortable, but their usability isn't...
    I just want grab my phone to unlock
    I'm using "NFC LockScreenOff Enabler" Xposed module to unlock my phone.

    And i know, that these tags working differently than standart tags, but my other tags are working even 1cm far from phone independently from "Sweet Spot"... just somewhere around the Antena...
    These rings are working in one of fifty attempts... (without battery cover in 1 of 10) mostly from "succesfull" attempts i've get "NFC lost" toast message (Alpha work better - about 1 of 30 with cover)
    and this is really different from what i've expected and i'm little dissappointed...
    it's really uncomfortable to riding with the ring around back of my phone, when its faster to unlock by passcode...

    I'll try it yet with my Nephew's Nexus 7 if the ring works correctly and will see, what to do next... Maybe it's really only ZL-Battery issue...

    Edit: without battery cover it took 5 second to recognise the standart ring holding still aligned with antena...
    and with that, i've found one funny thing with this Xposed Module... it unlock even with "Tag Lost" message, because it read TAG ID to authorise instead of written data's...

  • Community Helper

    Hi @ententeak. There is no "but" when you're comparing other tags to the ring, you need to forget all that and concentrate on refining your method of use.
    Try this:

    With ring completely away from phone and phone locked, sweep finger towards sweet spot slowly and through until it triggers, then remove ring completely from phone.

    If the ring remains partially within the trigger zone on the phone after a fail it wont always pick up again, you need to pull it entirely away and go again.
    Don't be deterred by the seeming awkwardness of this initial exaggerated movement for unlock, refine it until it works, until you trigger the unlock as often as possible, then refine your method until it's natural.
    First you need to train yourself to always hit that sweet spot the right way though! It's like learning any new thing, don't underestimate the amount of effort that can take initially.

    -you're right about the Xposed module using UID for unlock, it can do this because it has lower level access than the Unlock App for NFC Ring does. So even when the read isn't quite right the phone can still grab the UID and perform the unlock - it makes it a little less hit and miss for some phones.

  • Having the exact same trouble with an S4 with the giant Zerolemon battery.

    Lokki, I don't think you've seen one of these - the NFC antenna on the back is absolutely HUGE! It's about 3" square (7 cm square, for the metric-minded) and swiping vertically, horizontally, with the "rolling" swipe - doesn't matter. This ring does NOT respond. No, not even with a completely "away" swipe like you're describing.

    I'm thinking of just putting a cheap NFC sticker on my belt or something, and swiping THAT instead. The standard 203 chips and even Micom chips work every time, even with the case on. Not as elegant as The Ring, but at least it WORKS.

    Unless there's some magic fix for this, I'll have to call it a day and return these.

  • @8writer said:

    Lokki, I don't think you've seen one of these - the NFC antenna on the back is absolutely HUGE!

    Ironically that's probably the problem with these phones. It is a big mismatch in size with the ring circuit, and that makes the induction harder. Smaller is better when it comes to a phone antenna mating with the ring.

  • Community Helper

    @shama is right on this one @ententeak and @8writer. It's the mismatch between the size of the ring antenna and the phone antenna, being huge is what causes the issue. It causes the sweet spot where the ring will read to be extremely small and rather weak.

    If you do get to the point where you're sick of trying the ring with your phone just take a moment and consider how much longer you'll have that phone. Most people are on a two year cycle with their phones before they upgrade, and the odds are extremely good that the next phone you get will work better than perfectly with the rings.

    Just food for thought there.

    In the meantime there are plenty of other things you can also do with the ring like arduino based projects or your house locks with a door lock or two from Samsung.

  • Yes.. the problem is in Antenna... I've tried my rings on NFC enabled phones of my coworkers and they worked very well...
    like with my S3 with original battery...

  • Community Helper

    It might also be that the nfc antenna in the phone isn't contacting well. Since its in the battery you might be able to give it a non chemical polish with a pen eraser.

  • i dont think it help...
    Here is a picture of the battery with almost visible antenna, compared to size of USB and NFC Ring
    and here is one picture with the silicone battery cover...

  • Community Helper

    What would happen if you were to make the cover thinner where the ring works on the battery?
    It would have the dual function of guiding the ring in physically and making the gap between the ring and the phone nfc antenna smaller.

  • i have that idea too, but i dont want to have a hole in the cover... :)

  • Community Helper

    Fair call! Still, it's an option though, perhaps with a spare case.

  • @ententeak said:

    i have that idea too, but i dont want to have a hole in the cover... :)

    You probably already have a couple of holes in the cover! For the camera/flash, for the buttons ...

  • @shama good point, but these are prefab and my skills of handworking are realy poor :D